Project

General

Profile

Bug #1199

Require jquery mobile

Added by julien heroux over 9 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Target version:
-
Start date:
03/20/2012
Due date:
% Done:

0%

Estimated time:

Description

Hello,

I 've tried to require jquery mobile (jquery.mobile-1.0.1.min.js), but when i do, i've got a blank page

with the javascript error:

Node was not found

http://10.20.14.40:8080/?wtd=EWUHtrEdaXsowioq&sid=2568220040&deployPath=%2F&request=script&rand=4274105265

Line 85

Can you tell me why?

Thanks

#1

Updated by Koen Deforche over 9 years ago

Hey,

We've used jquery mobile with Wt before, but that was with a jquery beta.

I believe your problem is caused by not using progressive bootstrap, jquery mobile does not support being loaded "on-demand", but needs to be loaded directly in the HTML page using a

tag. The progressive bootstrap will do that.

Regards,

koen

#2

Updated by Koen Deforche over 9 years ago

  • Status changed from New to Feedback
  • Assignee changed from Pieter Libin to Koen Deforche
#3

Updated by Koen Deforche over 8 years ago

  • Status changed from Feedback to Rejected

We have no plan to support JQuery Mobile, but consider bootstrap instead.

Also available in: Atom PDF