Project

General

Profile

Bug #1453

Double click event sometimes ignored

Added by Jan Goyvaerts about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
10/05/2012
Due date:
% Done:

0%

Estimated time:

Description

Concerning git revision "3.2.2-9-ge0145ce"

doubleClick listeners are sometimes ignored. There seems to be no real pattern - for some widgets it works, for some it doesn't.

No apparent error message.

#1

Updated by Koen Deforche about 9 years ago

  • Status changed from New to Feedback
  • Assignee set to Koen Deforche
  • Target version set to 3.2.3

Hey Jan,

There is now a programmed 200ms double-click latency to decide whether a click is a single or double click (this is a change from previously where the browser would generate both a single and double click itself).

Perhaps it is this 200ms latency that is shorter than your browser default ? If not, can you reproduce this in a test-case ?

Regards,

koen

#2

Updated by Koen Deforche about 9 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF