Project

General

Profile

Bug #1489

Wt::WDialog::positionAt seems not to work in Wt 3.2.3

Added by Anonymous about 8 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
10/19/2012
Due date:
% Done:

0%

Estimated time:

Description

It works in Wt 3.2.1, but not in Wt 3.2.3


Files

positionAt.cpp (2.03 KB) positionAt.cpp Koen Deforche, 10/23/2012 08:42 AM
#1

Updated by Koen Deforche about 8 years ago

  • Status changed from New to InProgress
  • Assignee set to Koen Deforche
#2

Updated by Koen Deforche about 8 years ago

Hey,

I couldn't reproduce this with current git (I'm not aware of any fix there related to positionAt()) ?

Can you modify attached example to reproduce the problem you see ?

Regards,

koen

#3

Updated by Koen Deforche almost 8 years ago

  • Target version changed from 3.2.3 to 3.3.0
#4

Updated by Koen Deforche over 7 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF