Project

General

Profile

Bug #2025

Dependency with VecMath 1.5.2 is missing

Added by Jan Goyvaerts over 8 years ago. Updated about 8 years ago.

Status:
New
Priority:
High
Assignee:
Category:
-
Target version:
Start date:
07/12/2013
Due date:
% Done:

0%

Estimated time:

Description

The Maven pom file does not mention the dependency with VecMath 1.5.2.

In fact, not many public Maven repositories have this version. Most are stuck at 1.3.x.

The only public repository I could find is the one of GeoTools: http://download.osgeo.org/webdav/geotools/java3d/vecmath/1.5.2/.

If 1.3.x is alright also, I think you better stuck with that version. It's the one on Central: http://search.maven.org/#artifactdetails%7Cjava3d%7Cvecmath%7C1.3.1%7Cjar

It me a while to find out because the application suppresses the ClassNotFoundException. So maybe there's something fishy there too.

#1

Updated by Wim Dumon over 8 years ago

  • Assignee set to Koen Deforche
#2

Updated by Koen Deforche about 8 years ago

  • Target version set to 3.3.2

Also available in: Atom PDF