Project

General

Profile

Bug #2083

WSpinBox setSuffix does not work

Added by Stefan Ruppert about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
08/03/2013
Due date:
% Done:

0%

Estimated time:

Description

Hi,

I want to use a spin box to let the user specify a percentage value. If I use WSpinBox::setSuffix(\" %\") the WLineEdit of the spin box is drawn red (invalid) and you can't change the value anymore...

It seems to me that the interact between WAbstractSpinBox and WSpinBox is broken...

Regards,

Stefan

#1

Updated by Pierluigi Vicinanza about 9 years ago

this is a duplicate of http://redmine.webtoolkit.eu/issues/1948

you'll find a fix on the same page.

#2

Updated by Koen Deforche about 9 years ago

  • Status changed from New to Resolved
  • Assignee set to Koen Deforche
  • Target version set to 3.3.1

Duplicate of #1948

#3

Updated by Koen Deforche about 9 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF