Project

General

Profile

Bug #3460

link on WMenuItem is removed when added to a WMenu

Added by Korneel Dumon almost 8 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
07/11/2014
Due date:
% Done:

0%

Estimated time:

Description

the title says it. The call stack to the problem is:

WMenu::addItem

WMenuItem::setParentMenu

WMenuItem::updateInternalPath -> link is removed

#1

Updated by Koen Deforche over 7 years ago

  • Status changed from New to InProgress
  • Assignee set to Koen Deforche
  • Target version set to 3.3.4
#2

Updated by Koen Deforche over 7 years ago

  • Status changed from InProgress to Resolved
#3

Updated by Koen Deforche over 7 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF