Project

General

Profile

Support #3525

Problem with WTreeTable on Google Chrome

Added by Ravil Nugmanov almost 8 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
08/13/2014
Due date:
% Done:

0%

Estimated time:

Description

Hi,

I am trying to use WTreeTable widget, it is rendered fine on the Internet Explorer, all rows are aligned to the left, but in Google Chrome each new row if shifted to the right and goes as stairs.

Screenshots are attached.

Thank you, Ravil


Files

GoogleChrome.png (6.79 KB) GoogleChrome.png Ravil Nugmanov, 08/13/2014 08:51 AM
IE.png (14.2 KB) IE.png Ravil Nugmanov, 08/13/2014 08:51 AM
#1

Updated by Koen Deforche almost 8 years ago

  • Status changed from New to Feedback

Hey,

What version of Wt are you seeing this with?

Regards,

koen

#2

Updated by Ravil Nugmanov almost 8 years ago

The version is 3.3.3, I use pre-built binaries, runs on Windows.

#3

Updated by Koen Deforche almost 8 years ago

Hey,

We could reproduce this problem when using zoom != 100% in Chrome on Windows with a polished theme. Can you confirm that this is indeed your experience as well?

Regards,

koen

#4

Updated by Ravil Nugmanov almost 8 years ago

Hi Koen,

Yes,that is exactly the case, polished theme and non-100% zoom in Chrome on Windows. Some-how I was always opening the web page for my application with zoom 110 or 125. Now I tried to play with zooming and can see that it works fine with 100, 150 and 200, but for 110 and 125% I have the issue.

Thank you, Ravil

#5

Updated by Koen Deforche over 7 years ago

  • Status changed from Feedback to InProgress
  • Assignee set to Koen Deforche
  • Target version set to 3.3.4
#6

Updated by Koen Deforche over 7 years ago

  • Status changed from InProgress to Resolved
#7

Updated by Koen Deforche over 7 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF