Project

General

Profile

Support #3562

please help

Added by Nezar Ab about 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
Target version:
-
Start date:
09/05/2014
Due date:
% Done:

0%

Estimated time:

Description

hi

i finaly compiled Wt, and the examples, and now i'm stuck in the part that says:

/*

  1. Configure Apache

Treat the example as a mod_fastcgi application, by adding a line to 20_mod_fastcgi.conf in your Apache configuration modules.d/ directory, e.g.:

FastCgiServer /var/www/localhost/htdocs/wt-examples/composer/composer.wt

*/

i have the latest apache and fastcgi built on my ubuntu 14.04 LTS , but i can't find this "20_mod_fastcgi.conf", not even modules.d directory anywhere near apache2's installations path. any help would be appreciated.

#1

Updated by Sebastian Freitag about 7 years ago

This is not a bug. And your question is not about Wt, but about Apache configuration.

The FastCgiServer directive can be anywhere in the context server config or virtual host of your apache configuration. This should help you out:

http://www.fastcgi.com/mod_fastcgi/docs/mod_fastcgi.html#fastcgiserver

#2

Updated by Koen Deforche almost 7 years ago

  • Tracker changed from Bug to Support
  • Status changed from New to Resolved
  • Assignee set to Koen Deforche

Hey,

It's easier to use the built-in httpd. You can still put it behind Apache by configuring Apache as a reverse proxy.

Koen

#3

Updated by Koen Deforche almost 7 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF