Project

General

Profile

Bug #3666

Unhiding a WTableView prior to render on IE9+ results in an undefined Javascript reference

Added by Bruce Toll over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Benoit Daccache
Target version:
Start date:
11/16/2014
Due date:
% Done:

0%

Estimated time:

Description

See subject. Testing was with IE11 and github version of Wt 3.3.3-22-g00f113f. This may be the same issue reported in #2604, although IE11 was used here instead of IE9.

A test case illustrating the issue is attached; it is just a slight modification to the hidden.cc test case attached to #2604.

I've also attached a one line patch that seems to help. The patch has only had limited testing.


Files

#1

Updated by Koen Deforche over 7 years ago

  • Status changed from New to InProgress
  • Assignee set to Benoit Daccache
  • Target version set to 3.3.4
#2

Updated by Benoit Daccache over 7 years ago

  • Status changed from InProgress to Resolved
#3

Updated by Koen Deforche over 7 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF