Project

General

Profile

Bug #4084

Outdated maven dependency declaration on site, no new artifacts available on Maven Central & JCenter

Added by Vyacheslav Blinov over 7 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Deployment
Target version:
-
Start date:
05/12/2015
Due date:
% Done:

0%

Estimated time:

Description

Hi,

Thanks for this awesome library!

The site states that latest version is 3.3.4 and I can download zip from sourceforge, however using maven/gradle/sbt/ant+ivy you don't want to download every single jar on your pc, then deal with dependencies and so on, so its nice to benefit from dependency management tools.

Unfortunately, the problem is there is no new versions of jwt available on Central or JCenter (at least with group and artifactId provided on the site). I know I can make a private repo with jwt deployed for self-serving needs. However, it would be very nice, if it would be deployed to central repos by jwt team on new releases. It will also allow sbt/gradle people to use auto-upgrade feature ;)

No data to display

Also available in: Atom PDF