Project

General

Profile

Bug #4727

WTableView::scrollTo() not working before rendering

Added by Trigve Siver almost 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
02/12/2016
Due date:
% Done:

0%

Estimated time:

Description

I'm creating the WTableView and then in some couple of lines down I'm calling scrollTo(). But the problem is that scrollTo() will do nothing as the widget isn't rendered yet, thorefor no JS will be executed.

#1

Updated by Koen Deforche almost 7 years ago

  • Status changed from New to Resolved
  • Assignee set to Koen Deforche
  • Target version set to 3.3.6
#2

Updated by Koen Deforche over 6 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF