Project

General

Profile

Bug #6176

Wt internal error; code: 5, description: String contains an invalid character - since Update to 3.3.9

Added by Gregor Willkommen almost 4 years ago. Updated about 3 years ago.

Status:
Feedback
Priority:
High
Assignee:
-
Target version:
-
Start date:
12/05/2017
Due date:
% Done:

0%

Estimated time:

Description

Hallo,

since we have updated our WT x86 for Windows VS2012 from v3.3.8 to v3.3.9, this error appears when WServer is going to be startet.

Server output:

[2017-Dec-05 09:59:07.737061] 5064 [/ bvLnOvRQfuWWpz4W] [error] "WApplication: JavaScript error: {""exception_code"":5,""exception_description"":""String contains an invalid character"",""exception_js"":""Wt.p.response(--1586988968);{Wt3_3_9.WLineEdit = function(K,c,g,i,m,s,k,t){function n(){y.trigger(\""input\"\")}...

This error message continues with the whole WLineEdit Code as well as the html source code of my website.


Files

wt_3-3-9.PNG (39.3 KB) wt_3-3-9.PNG Error message Gregor Willkommen, 12/05/2017 10:51 AM
#1

Updated by Roel Standaert almost 4 years ago

  • Status changed from New to Feedback

This is an error that does not occur currently when I test our example applications, so maybe it's an issue that surfaced in v3.3.9 but was already there? Can you share some more info, e.g. the entire log, a HAR file with the network history, or an example application?

#2

Updated by Roel Standaert over 3 years ago

  • Target version changed from 3.3.10 to 3.3.11
#3

Updated by Roel Standaert over 3 years ago

  • Target version changed from 3.3.11 to 3.3.12
#4

Updated by Roel Standaert about 3 years ago

  • Target version deleted (3.3.12)

Also available in: Atom PDF