Project

General

Profile

Bug #9210

Improvements #9207: Follow up on Bootstrap 5 theme

WBootstrap4Theme: JavaScript error in console

Added by Roel Standaert 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
10/14/2021
Due date:
% Done:

0%

Estimated time:

Description

WBootstrap4Theme seems to mostly work, but there is an error in the JS console:

Uncaught TypeError: Bootstrap's JavaScript requires jQuery. jQuery must be included before Bootstrap's JavaScript.

We may need to load some other version of jQuery for Bootstrap 4?

Another error I noticed in the widget gallery under "Line/Text editor":

Uncaught TypeError: i.default(...).on is not a function
#1

Updated by Roel Standaert 3 months ago

  • Status changed from New to Rejected

Rejecting this since we decided to drop WBootstrap4Theme instead of releasing it in an incomplete state.

#2

Updated by Roel Standaert 3 months ago

  • Target version deleted (future)

Also available in: Atom PDF