Project

General

Profile

Bug #9719

Wt AxisSliderWidget view port is no longer sync with the Chart

Added by Apivan Tuntakurn 5 months ago. Updated 5 days ago.

Status:
Resolved
Priority:
Normal
Target version:
Start date:
02/04/2022
Due date:
% Done:

100%

Estimated time:

Description

The problem is reproducible on the Wt's widget gallery page.

When a user pan or zoom the chart, it does not update the slider.
The opposite way, where a user interacting the slider, is still working fine.

It is caused by the replacing of JQuery.data
chart.png

I created a pull request here.

[[[https://github.com/emweb/wt/pull/186]]]


Files

chart.png (358 KB) chart.png Apivan Tuntakurn, 02/04/2022 04:15 AM
#1

Updated by Roel Standaert 5 days ago

  • Status changed from New to Resolved
  • Assignee set to Apivan Tuntakurn
  • Target version set to 4.7.3
#2

Updated by Roel Standaert 5 days ago

  • % Done changed from 0 to 100

Also available in: Atom PDF