Project

General

Profile

Bug #1723

Twitter Bootstrap Theme & Firefox 3.5

Added by Boris Nagaev over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
02/27/2013
Due date:
% Done:

0%

Estimated time:

Description

Hi!

I tried this http://kipwip.webtoolkit.eu/widgets with Firefox 3.5.

With Javascript enabled it shows nothing. Error:

String contains an invalid character\" code: \"5

[Break on this error] document.body.parentNode.className=' W...>');document.body.appendChild(j3596);

widget...9623858 (line 236)

Without Javascript it "works", but loses session when I click - each time new session identifier in URL.

#1

Updated by Koen Deforche over 7 years ago

  • Status changed from New to InProgress
  • Assignee set to Koen Deforche
#2

Updated by Koen Deforche over 7 years ago

  • Status changed from InProgress to Feedback

Hey,

I couldn't reproduce this issue with a vanilla Firefox 3.5.3 (Windows).

What's the exact version of Firefox you are seeing this issue with, and does the browser have certain extensions ?

Regards,

koen

#3

Updated by Boris Nagaev over 7 years ago

Hello!

Browser is Iceweasel 3.5.16 (Debian). I can't reproduce bug when JS if on.

But bug if JS is off still there:

loses session when I click - each time new session identifier in URL.
#4

Updated by Koen Deforche over 7 years ago

  • Status changed from Feedback to Resolved

Hey,

I could reproduce this (it had actually nothing to do with bootstrap or the browser version...)

Regards,

koen

#5

Updated by Koen Deforche over 7 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF