Project

General

Profile

Bug #2218

Auth Module: Lost Password Expired Token Message: Ill Formed

Added by Ray . almost 9 years ago. Updated over 8 years ago.

Status:
Feedback
Priority:
Normal
Assignee:
Target version:
-
Start date:
09/17/2013
Due date:
% Done:

0%

Estimated time:

Description

Following along with the previous message, when clicking on the link from the email again, the text in the error box is "The operation could not be completed: invalid token." However the screen isn't very readable. Please see attached screenshot. I am using the default resource file settings.


Files

errormessage.png (4.09 KB) errormessage.png Ray ., 09/17/2013 12:11 AM
#1

Updated by Koen Deforche almost 9 years ago

  • Status changed from New to Feedback
  • Assignee set to Koen Deforche
  • Target version set to 3.3.1

Hey,

For these bugs, this is with Wt 3.3.0 or a 3.3.1 release candidate?

Do you get this only for small windows?

Regards,

koen

#2

Updated by Ray . almost 9 years ago

Koen Deforche wrote:

For these bugs, this is with Wt 3.3.0 or a 3.3.1 release candidate?

Do you get this only for small windows?

Both are with stable release 3.3.0. Viewing in FireFox 23. I would need to check again with Firefox 24. My browser window was pretty big, so browser window wasn't limiting the displayed dialogs.

#3

Updated by Koen Deforche over 8 years ago

  • Target version changed from 3.3.1 to 3.3.2
#4

Updated by Koen Deforche over 8 years ago

Hey,

Could you check if the problem persists with current 3.3.2 RC1?

Regards,

koen

#5

Updated by Koen Deforche over 8 years ago

  • Target version deleted (3.3.2)

Also available in: Atom PDF