Project

General

Profile

Support #1842

how to use ext lib

Added by Marcio Sales over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
04/13/2013
Due date:
% Done:

0%

Estimated time:

Description

on 3.3.0 when i build wt the libwtext.so not build, this lib is deprecated but i use Ext::Menu and when i use native component the popup iten appear on bottom of page.

#1

Updated by Wim Dumon over 7 years ago

ExtJS support is deprecated, disabled by default (and untested). Add -DENABLE_EXT=ON to the CMake build options.

#2

Updated by Koen Deforche over 7 years ago

  • Status changed from New to Closed

Also available in: Atom PDF