Project

General

Profile

Bug #3894

Installers for Windows includes outdated OpenSSL version

Added by Kayra Akman almost 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
03/15/2015
Due date:
% Done:

0%

Estimated time:

Description

The 3.3.4 RC1 released last October is shipped with OpenSSL 1.0.1g on Windows. As can be seen on this page, there are ~20 CVEs closed after 1.0.1.g.

It seems that Wt 3.3.4 will be released soon. I hope it won't be shipped with an outdated and insecure OpenSSL version.

#1

Updated by Wim Dumon almost 8 years ago

  • Status changed from New to Resolved

I've started a compile with an updated openssl right now, so yes normally we ship with new openssl.

BR,

Wim.

#2

Updated by Koen Deforche almost 8 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF